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Troubleshooting, Terms and Commonly Referenced Methods 
 

Troubleshooting 

 Unable to access functions in the Photoshop Menu: 

 You selected the Text or Line tool 
Wrong layer (e.g., text layer or adjustment layer) 

 Function doesn’t do anything 

 Accidently made a small selection with the Marquee tool 
Wrong layer 

 
 

Terms 

 
DIC, 

Nomarski 

 
Differential Interference Contrast (DIC) and Nomarski: microscopy methods that effectively 

create a topographical map of the specimen in order to see non-stained areas. 
 

 
Bit Depth 

 
The bit depth of an image determines how many possible gray tones the image can 

contain.  The number of potential tones, or the dynamic range, is as follows: 
  
8-bit = 256 tones, including zero.   
12-bit = 4096 tones, including zero. 
16-bit = 65, 536 tones, including zero. 
 
Color images are comprised of Red, Green and Blue components or “channels.” Each 

channel contains 8- or 16-bits of information.  Thus 3, 8-bit channels would equal 24 – 
bits; and 3, 16-bit channels would equal 48-bits. 

 
Brightfield A “Brightfield” image in microscopy refers to samples that have a bright background and 

dark features, such as a chromophore stained sample like H&E (Hemotoxylin & Eosin); 
as opposed to Darkfield, in which the background is dark and the specimen is bright, 
such as samples that have been labeled with fluorophores. 

 
File 

Formats 

 
Typical file formats include Photoshop (PSD), Tagged Information File Format (TIFF, TIF), 

Joint Photographers Expert Group (JPEG, JPG) and Portable Network Graphics 
(PNG). 

 
PSD saves images with layers, and it is ideal as a format from which to create other 

formats. 
 
TIF is a universal format that should not contain layers, because TIF files may not open in 

programs other than Photoshop. 
 
JPG is a file that compresses data in order to create smaller file sizes.  It compresses 

through a LOSSY compression: a compression that eliminates data in the image.  
Because data is lost, this file format should NOT be used to save original images.  
Furthermore, when saving over a JPG image, the compression artifacts are added to 
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each other, creating greater removal of visual data. 
 

Compression, however, can be minimized by choosing a low compression in 
Photoshop, or a compression value of 12. 
 

PNG is a compressed file without layers and without the use of LOSSY compression.  The 
file format, however, does not retain the History Log data that is created when History 
Log is activated in Photoshop. 

 
Gamma A change in Gamma then changes linear tonal relationships into logarithmic via the 

introduction of an exponent.  The tone of each pixel is a fraction of the bit depth: e.g., 
128/255 would be middle gray in an image, but as a decimal = 0.5. 

 
The introduction of a gamma change would be the application of one exponent value to all 

tones in the image: e.g., for the middle gray in an image, a gamma change of 0.8 
would be 0.50.8 

 
Layer Mode 

 
In the Layers Palette, the drop down list that reads, by default, “Normal.”  Typically, it’s 

called the Layer Mode drop down list. 
 
 

Commonly Referenced Methods 

 
Placing One image over 

a 2nd image as a 
Layer 

 
2 Methods can be used to place an image onto another image as a layer: 
 
Copy, Close, Paste Method:   
1. Select all (Select > All; or use keyboard: Control/Command + A) 
2. Copy (Edit > Copy; or use keyboard: Control/Command + C)  
3. Close (File/Photoshop > Close; or use keyboard: Control/Command + W)  
4. and Paste onto another image (Edit > Paste; or use keyboard: 

Control/Command + V)  
 
 
Duplicate Layers Method:* 
1. Layer > Duplicate Layer 
In Duplicate Layer dialog box: 
Choose image from drop down list to which you are “transferring” the layer. 
2. Close (File/Photoshop > Close; or use keyboard: Control/Command + W) 
 
*Note that the Duplicate Layers Method cannot be automated, unless an 

interactive step is placed in the action. 
 

Duplicate an Existing 
Layer 

Layer > Duplicate Layer; in Duplicate Layers dialog box, name the layer 
according to the correction method. 

 
Duplicate Image 

 
Image > Duplicate 
 

Save Settings In Levels, Hue/Saturation, Channel Mixer, Black & White, and Match Color 
dialog boxes, the settings that have been applied to one image can be 
saved for application to other images. 

 
Settings are saved either by clicking Save button; or a small icon with a down 
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arrow and three lines at the top, right of the dialog box can be clicked to 
reveal a drop down list: choose Save Preset from the list. Name the 
setting. 

 
To Load the settings, either click the load button; or click the icon to reveal a 

drop down list with the name of your setting on a list, or by clicking Load 
Preset and finding the setting you had named. 

 
Change Opacity In the Layers Palette, a box with a slider allows for changing the opacity of 

that layer. 
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Photoshop SetUp 
 
 

SetUp Photoshop – Color Settings 

 Edit > Color Settings: Color Settings dialog box opens (red color critical) 

 

Click the Advanced or Options button 
 
In dialog box, under “Working Spaces,” click drop down for “Gray.” 
 

Change “Dot Gain 20%” to sGray* 
Keep “RGB” on sRGB… default setting 

 
Other recommended settings include: 

 
Color Management Policies:  

Off for Gray and RGB 
Convert to Working CMYK for CMYK 
Uncheck boxes 
 

Conversion Options: Intent: 
Relative Colorimetric for color brightfield images 
Perceptual for fluorescent images 
Uncheck both boxes if densitometry is being done 
 

*Note: sGray may not be available in older versions of Photoshop.  Load sGray from the 
“Additional” folder and place in correct directory, which will be in directories below for CS5, 
but may be located elsewhere in earlier versions (look for files with *.icc after filenames in 
the directory to find the right one): 

 
Mac: Users/[user name]/Library/Preferences/Adobe Photoshop CS5 Settings 
WindowsXP: Documents and Settings/[user name]/Application Data/Adobe/Adobe 

Photoshop [version] /Adobe Photoshop [version] Settings 
Windows7: Users/[user name]/AppData/Roaming/Adobe/Adobe Photoshop CS5/Adobe 

Photoshop [version] Settings 
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Setting Up and Saving Photoshop Environment 

 

 
Choose 1 of 3 ways to eliminate Palettes: 

Click x in palette tab 
Drag tab or tab group with mouse and then click x in upper right or right click and choose 

close palette 
 

Eliminate the following palettes: 
Color, Swatches, Styles tab group 
Paths 
 

Window > View, select the following palettes and open these: 
Actions: drag to “Layers” tab group and include 
Histogram: drag to Navigator tab group (if not there already) 
Info: drag to Navigator tab group (if not there already) 

 
Photoshop: post CS3 :  Click on double chevron next to “Painting” at top of menu and 

choose “New Workspace” from drop down list.  Name the workspace. 
Photoshop 6 – CS3 (10):  Window > Workspace > Save Workspace to save the workspace 

Name as “Scientific” or “Science”  
 

 
 

 
 
 
 
 

 
Example of Photoshop Environment for Science 
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Palettes and Info about Each 
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SetUp Photoshop – Setup Levels dialog box for 
Color Brightfield 

 Image > Adjustments > Levels: Levels dialog box opens  

 

 
In the levels dialog box, double click the white eyedropper icon.  
 

Set each channel (R, G, B) to 240, then click OK.  
 

In the Levels dialog box, double click “Options” 
 
Set “Clip” to 0.01% for Highlights and Shadows  
Check “Save as Defaults” 

 
Click OK, then answer “Yes” to prompt “Save the new colors as defaults?” 
 
Note: these settings will reduce/prevent over- or under-exposed areas of the image when Auto 

functions are used for setting tones. 
 

 
 

Layer 
Mode 
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Setup Auto Levels 

 
 
 
 
 

SetUp Photoshop – Setup History Log 
(Only in Photoshop CS – CS6, etc.) 

 Under Edit > Preferences, choose General.   

 

 
In dialog box, do the following: 
 

Check History Log box.   
Choose “Both” from 1st drop down list. 
Click “Choose” button and provide a place to save the log 
Choose “Detailed” from “Edit Log Items” drop down list. 
 

 Note: All steps taken during your session will be saved both to the image itself and to a separate log 
you created after clicking “Choose” button.  To see the log in your image itself, under File (Photoshop 
on Mac) > File Info, then choose the “History” tab.  Images retain this information unless saved in 
formats other than PSD, TIFF or JPEG. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

White Eyedropper Tool Uncheck “Only Web Colors” 

Type in  
240,  
240,  
240 
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Opening 
 

Opening: 12- to 16-bits  

 
 
Filter > Other > Custom  
 

 

 
In Custom box, do the following: 
 

Type “16” into the center box.  Eliminate other values.  

 
 
Photoshop 6 & 7 
 

 

 
Image > Adjust > Levels 
 

Type “16” into the White Levels box (topmost box on right) 
 

Image > Mode > choose “8-bits/Channel”  
 

 
 

Opening: Indexed Color  

  
Image > Mode: choose RGB Color (if in color)  

 Image > Mode: choose Grayscale (if gray toned). 
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Opening: Movies (AVI or MOV not compressed) 
(Only in Photoshop CS3 – CS6, etc.* )  

 

 
1. File (Photoshop on Mac) > Open, choose file in AVI or MOV format** 
 

If prompted, put in frame rate of 4 – 7 frames/second when movie is of an image stack, such as 
focal planes from a confocal. 

 

 2. Layer > Smart Objects > Convert to Smart Object 

 3.  Under Window, open Animation palette. 
     

 

In Animation Palette: 

Move timeline adjustment to show brightest “frame.” 
 

Make all adjustment to tones on Adjustment Layers (Layer > New Adjustment Layer, choose 
Levels or other from list). 

 
Make all filter corrections to the Smart Object layer, such as Unsharp Mask and DeNoise filters 

(Median, etc.) 
 
 

Note: earlier versions of Photoshop (6 – CS2) include a companion program called “Image Ready.”  
While movies can be opened in Image Ready, the application of functions like tone changes has to be 
done layer by layer or frame by frame.  In CS3 – CS6, etc., adjustments can be applied to all frames in 
a movie. 

Note: other formats can be opened in Photoshop as long as the CODEC is read by QuickTime.  
Typically, the only way to save movies in scientific programs in a manner in which no visual data is 
lost (“Uncompressed”) is via the AVI or MOV formats. 

 Merge Layers into a Single Layer (Z-Project) 

 Layer > Smart Objects > Stack Mode, choose from functions in list. 

 
 

Opening: Image Sequence to merge into single Image (Z-Project)  
(Only in Photoshop CS3 – CS6, etc.) 

 
 
1. File (Photoshop on Mac) > Script > Statistics 
  

 

In Statistics Dialog Box: 
 

Choose Stack Mode at top 
Click “Use” drop down list (if necessary) to choose Folder (if in a folder)  
Click Browse button to find your images 
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Opening: Image Sequence to Layers 

 CS3 – CS6, etc. versions 

 1. File (Photoshop on Mac) > Script > Load File into Stack 

 

In dialog box: 
 

Click “Use” drop down list (if necessary) to choose Folder (if in a folder)  
Click Browse button to find your images 
Check “Create Smart Object...”* 
 

*Note: you may not wish to create a Smart Object when files are not logically numbered.  The 
assumption is that the image sequence is intended to be an animation.  If an animation is not 
created, rename files in logical order. 

 

 2.  Under Window, select Animation palette.* 
     

 

In Animation Palette: 

Move timeline adjustment to show brightest “frame.” 
 

If a Smart Object was created from steps above: 
 
Make all adjustment to tones on Adjustment Layers (Layer  > New Adjustment Layer, choose 

Levels or other from list). 
 
Make all filter corrections to the Smart Object layer, such as Unsharp Mask and DeNoise filters 

(Median, etc.) 

 Image Sequence to Layers: 6 – CS2 versions 

 

 
1.  File (Photoshop on Mac) > Import > Folder as Frames  
 
2.  File (Photoshop on Mac) > Jump To > Adobe Photoshop  
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Opening: Photostitching (Photomerge) 
(CS – CS6, etc. versions) 

 File (Photoshop on Mac) > Automate > Photomerge 

 

In dialog box: 
 

Check “Reposition Only” 
Click “Use” drop down list (if necessary) to choose Folder (if in a folder)  
Click Browse button to find your images 
Check “Blend Images Together” 

 
 
 

Opening: High Dynamic Range (HDR) 
(CS2 – CS6, etc. versions) 

 
Exposures are taken of a static image at ideal exposure, and then at 1/2 and 2X the exposure... ...or 

smaller increments can be used. These are opened in post-CS versions for creating a 32-bit image 
that is then scaled to 16-bits.  

 1. File (Photoshop on Mac) > Automate > Merge to HDR.  

 

In 1st dialog box: 
One by one select each image and assign an arbitrary ISO setting, with the brightest image 

assigned to the highest number (e.g., 1600) and incrementally darker images given incrementally 
lower ISO values (e.g., 800, 400, 200, etc.).   

Once assigned, click OK 
 

In 2nd dialog box (CS2, CS3): 
Move slider under image to the right. This is only to  
adjust the display (and not the inherent pixel tones).  

 
Click OK and a 32-bit file will be created.  

 
In 2nd dialog box (CS4 – CS6, etc) 

Choose Exposure and Gamma from the “Local Adaptation” drop down list, and proceed to step 3. 
 
Optional:  From the toolbox, click and hold the Eyedropper tool and select the Color Sampler 

tool from the dropdown. In the submenu, choose an average pixel value from the “Sample 
Size” list (e.g., 5X5).  Place Color Sampler points on the darkest and brightest significant 
values, and, if applicable, in the appropriate non-specimen area(s).  

 2.  Image > Mode > 16-Bits/Channel 

 

3.  In the HDR Conversion dialog box: 
Set the Gamma to 1 
Set exposure according to Info Box readouts so that readout values do not exceed dynamic range of 

254 for brightest and 1 for darkest values on a 8-bit scale of 0-255 (jf optional step was taken); or by 
eye. 
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Opening: Extended Depth of Focus 
(CS4 – CS6, etc.) 

 File (Photoshop on Mac) > Scripts > Extended Focus.  Several images at incremental levels of 
focus should have been saved. 

 

In dialog box: 
 

Click “Use” drop down list (if necessary) to choose Folder (if in a folder)  
Click Browse button to find your images 
Check “Blend Images Together” 

  
Click OK and allow Photoshop time to interpret images.  
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Converting Images 
 
 

Convert: Color Brightfield to Grayscale 
(CS3 – CS6, etc.) 

 Image > Adjustments > Black and White 

 

In dialog box: 
 
Return values for each color to zero. Adjust colors of interest by eye either to plus or minus values to 

lighten or darken. Click okay when satisfied.  

 Image > Mode > Grayscale (Ignore Warning) 

 
 

Convert: Color Brightfield to Grayscale 
(Photoshop 6 – CS2) 

 Image > Adjustments > Channel Mixer 

 

In dialog box: 
 
Be SURE to check Monochrome box first! 
Visually adjust for best contrast (best to duplicate image first and compare) 

 
 

Convert: Color Fluorescence to Grayscale 

 Image > Adjustments > Channel Mixer 

 

In dialog box: 
 
Be SURE to check Monochrome box first! 
Type in values of predominant color as 100%, others as 0 
 
RED = 100% Red, 0 Green, 0 Blue 
GREEN = 0 Red, 100% Green, 0 Blue 
BLUE = 0 Red, 0 Green, 100% Blue 
 
Other colors (e.g., Cyan) contain predominate color (e.g., for Cyan it would be Blue): set predominate 

color at 100%, others at 0. 
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1st Steps 
 

1st Steps: Straighten 

 Click and hold the Eyedropper tool and select the Ruler tool from the dropdown menu.  

 Draw a line with the Ruler tool along a horizontal axis to determine the slope. 

 

 
Image > Rotate Canvas > Arbitrary (to rotate all layers) 
Or... 
Edit>Transform>Arbitrary Rotate (to rotate only the layer selected) 

 
 

1st Steps: Flip, Rotate 

 

 
Image > Rotate Canvas > Arbitrary (to rotate all layers) 
Or... 
Edit>Transform>Arbitrary Rotate (to rotate only the layer selected) 
 

Choose degree of rotation and axis of flip from list 
 
 

1st Steps: Crop 

 Layer > Duplicate Layer: Name Layer according to correction method 

 
Optional.  Under View > Rulers to set rulers around the image window 

 
Click and drag guidelines from “Rulers” area to create a rectangle around desired part of image. 

 

 
Select the Crop tool from the tool bar and click+drag to make a selection along the guidelines, 

or make selection by eye. 
 
Selection size can be changed after releasing mouse button by pulling on rectangles at corners by 

clicking and dragging with mouse. 

 Optional: In submenu, click on Hide button* 

 

Double click inside cropped area to apply (avoid the “crosshair”); or click on Marquee tool and 
then click “Apply” when prompted. 

 
* Note: By clicking Hide, the entire image (and not just the cropped area) will be preserved. 
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1st Steps: Apply crop to other images 

 1. Layer > Duplicate Layer: Name Layer according to correction method 

 

Optional.  Under View > Rulers to set rulers around the image window 
 

Click and drag guidelines from “Rulers” area to create a rectangle around desired part 
of image. 

 

2. Select the Marquee tool from the toolbar and click+drag to make a selection along the 
guidelines; or make selection by eye. 

 
Selection can be re-sized: under Select > Transform Selection and then by pulling on rectangles at 

corners by clicking and dragging with mouse. 

 3. Select > Save Selection.  

 In dialog box: 
 Give the selection a name in the dialog box (e.g. “Crop to this”). 

 4. Open or select another image to which the crop needs to be applied and choose Select > 
Load Selection.* 

 

In dialog box: 
 
In “Document” drop down list, select the original image and the selection name and click OK. 
 

 5. Image > Crop. 

 6. Open other images to which the same crop is applied and repeat steps 4 & 5. 

 7. Once done with related images, crop the original image 

 

8. Remove the Alpha channel from the original image.   
 
In the Channels Palette, select the Alpha channel.  Click upper, right down arrowhead and choose 

“Delete” from the drop down list. 

 * Note: all images must be the same in pixels across and down. 
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Uneven Illumination 
 
 

Uneven Illumination: Check Uneven Illumination 

 Image > Adjustments, select Threshold.  

 

In dialog box: 
 
Iteratively adjust threshold to see lighting pattern.  

 
 
 

Uneven Illumination: Vignette Correction 
(CS2 – CS6, etc.) 
 

1. Layer > Duplicate Layer: Name Layer according to correction method 

 2. Filter > Distort > Lens Correction (CS2 – CS4)* 
 Filter > Lens Correction (CS5 – CS6, etc)* 

 
* Image must be RGB Color.   If Grayscale, set to RGB Color (Image > Mode > RGB Color) 

  
In dialog box: 
 
Click Custom tab in CS5, CS6, etc. 
Set Vignette Midpoint to a value of 5 (typically) 
Adjust the Vignette Amount slider in dialogue box visually until edges are brightened.  
Optional: Uncheck Grid box to see better.  
 

 Optional: Save the correction by clicking arrowhead next to Custom and then choosing “Save 
Settings.”  Give setting a name.   You can then Load Settings for other similarly affected 
images. 
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Uneven Illumination: Vignette Correction 
(Photoshop 6 – CS) 
 

1. Layer > Duplicate Layer: Name Layer according to correction method 

 
2. Layer > Duplicate Layer.  

 
3. From the menu, click Select > All.  

 
4. Choose Edit > Fill.  

 In dialog box: 
 
In the “Contents” drop down menu, select White and click OK.  
 

 
5. Filters > Render > Lighting effects. 

 In dialog box: 
 
In the “Light Type” drop down menu, select Omni and expand the diameter smaller than what would be 

correct for visible vignetting. 
 

6. Image > Adjustments > Invert 

 Optional:  From the toolbox, click and hold the Eyedropper tool and select the Color Sampler 
tool from the dropdown. In the submenu, choose an average pixel value from the “Sample 
Size” list (e.g., 5X5).  Place Color Sampler points on two positions where the tonal values 
should be the same in the lighter area at the center, and a darker area at the edges.  

 7. In the Layers Palette from the Layer Mode drop down menu, select “Screen”: adjust Opacity 
of layer by eye, if necessary.   

 
If color sampler points were included, set Opacity until the Info Box readouts from the color sampler 

positions match within 10 (or so) tonal values, depending on how accurately color sampler points 
were placed.     

 
8. Layer > Merge Down :  Merge the correction layers 
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Uneven Illumination: Correction Using Image Itself 
 

1. Layer > Duplicate Layer: Name Layer according to correction method 

 Optional:  From the toolbox, click and hold the Eyedropper tool and select the Color Sampler 
tool from the dropdown. In the submenu, choose an average pixel value from the “Sample 
Size” list (e.g., 5X5).  Place Color Sampler points on two positions where the tonal values 
should be the same in the lighter area at the center, and a darker area at the edges. ayer > 
Duplicate Layer.  

 
2. Filter > Blur, choose Gaussian 

 In dialog box: 
 
Blur at 5-100 radius so that features are indistinguishable.  Blur is empirically set. 
 

 
3. Image > Adjustments > Invert: Invert Blurred layer 

 
4. Image > Adjustments > Levels. 

 In dialog box: 
 
Click Auto button (using setting from Setup directions) 

 
If image is in color: Image > Adjustments > Desaturate. 

 
5. Image > Adjustments > Invert 

 6. In the Layers Palette from the Layer Mode drop down menu, select “Soft Light”: adjust 
Opacity of layer by eye, if necessary, or...   

 
If color sampler points were included, set Opacity until the Info Box readouts from the color sampler 

positions match within 10 (or so) tonal values, depending on how accurately color sampler points 
were placed.     

 Optional: Create Layer from layer below by holding down the Alt/Option + Shift + 
Control/Command Keys + E.   

 
Layer > Layer Properties > Name as Uneven Illumination Corrected. 
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Uneven Illumination: Correction Using Saved Flatfield and Background Images 
 

1. Open image of sample 

 
2. Open Flatfield Image 

 
3. Image > Adjustments > Levels.  

 In dialog box: 
 
While holding down Alt/Option key, move white slider to the left until a graphic image appears, then 

back off. This sets the whitest part of the image to just below max value. .. 
 

 
4. Save flatfield image for application to other images. 

 5. Select the flatfield image (Select>All or Cntrl/Command + A), copy it (Edit>Copy or 
Control/command + C), close the image (File>Close or cntrl/command + W).  Paste onto the 
image of sample (Control/Command + V or Edit > Paste) 

 
Or...   Layer > Duplicate Layer, choose image of sample from “Document” drop down list to 

transfer the image to the image of the sample.  Close the flatfield image. 
 

 6. Image > Adjustments > Invert: Invert the flatfield layer.* 
 
Note: this step is not necessary in CS5, CS6, etc. versions. 

 7. In the Layers Palette from the Layer Mode drop down menu, select “Multiply.”   
 
Or, if in versions CS5 and more recent, choose “Divide.” 

 Optional: Create Layer from layers below by holding down the Alt/Option + Shift + 
Control/Command Keys + E.   

 
Layer > Layer Properties > Name as Flatfield Corrected. 
 

 Background Image Subtraction:  Photoshop 6 – CS4 
 

1. Open image taken of sample with illumination source off (Background Image) 

 
2. Select Image of Specimen 

 In dialog box: 
 
Source = "Background" image.  
Layer = Background.  
 
From Blending drop down, select "Subtract."  
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 Background Image Subtraction:  Photoshop CS5, CS6, etc. 

 
1. Open image taken of sample with illumination source off (Background Image) 

 2. Use Copy, Close, Paste Method from Page 3 (Commonly Referenced Methods) 
 
Or...   Layer > Duplicate Layer, choose image of sample from “Document” drop down list to 

transfer the image to the image of the sample.  Close the flatfield image. 
 

 
3. In the Layers Palette from the Layer Mode drop down menu, select “Divide.”   

 
 

Uneven Illumination: Large Uniform Areas (DIC, TEM) 
 

1. Layer > Duplicate Layer: Name Layer according to correction method 

 
2. Filter > Other > High Pass 

 In dialog box: 
 
Set Radius to 100 or greater.  Evaluate evenness of illumination by eye. 
 

 Optional: Create Layer from layers below by holding down the Alt/Option + Shift + 
Control/Command Keys + E.   

 
Layer > Layer Properties > Name as Uneven Illumination Corrected. 
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Noise Reduction (DeNoising) 
 
 

Noise Correction: Remove Outliers & Hot Pixels  
 

1. Layer > Duplicate Layer: Name Layer according to correction method 

 
2. Filter > Noise > Dust & Scratches 

 In dialog box: 
 
Select a Radius of 1.  
Move Threshold slider to the left and visually inspect until hot pixels are removed. Brightest pixels are 

at or near 255 on 8-bit scale, darker pixels are less.  
 

 Optional: Create Layer from layers below by holding down the Alt/Option + Shift + 
Control/Command Keys + E.   

 
Layer > Layer Properties > Name as Outliers and Hot Pixels Corrected. 

 
 

Noise Correction: Median Filter  
 

1. Layer > Duplicate Layer: Name Layer according to correction method 

 
2. Filter > Noise > Median 

 In dialog box: 
 
Set radius for Median Filter to 1 -3. Set visually so that some feature information is compromised, but 

more than desired.  
 In Layers Palette: Change Opacity of Layer in Layers palette to reduce  blurring but retain as much 

noise correction as possible.  Evaluate by eye.  

 Optional: Create Layer from layers below by holding down the Alt/Option + Shift + 
Control/Command Keys + E.   

 
Layer > Layer Properties > Name as Noise Corrected using Median Filter. 
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Noise Correction: Surface Blur Filter  
(Photoshop CS2 – CS6, etc.) 
 

1. Layer > Duplicate Layer: Name Layer according to correction method 

 
2. Filter > Blur > Surface Blur 

 In dialog box: 
 
Choose Threshold and Radius and view effect on image, setting by eye.  
 

 Optional: Create Layer from layers below by holding down the Alt/Option + Shift + 
Control/Command Keys + E.   

 
Layer > Layer Properties > Name as Noise Corrected using Median Filter. 

 
 

Noise Correction: Image Average  
(Photoshop CS3 – CS6, etc.) 
  

1. File (Photoshop on Mac) > Script > Statistics 
  

 In Statistics Dialog Box: 
 

Click Stack Mode drop down and choose “Mean.” 
Click “Use” drop down list (if necessary) to choose Folder (if in a folder)  
Click Browse button to find your images 
 

 
 
 

Noise Correction: Image Average  
(Photoshop 6 – CS2) 
  

1. Open all images that are to be averaged  
 
Choose 1 image to be the target image 

 
2. Use Copy, Close, Paste Method or Duplicate Layers Method from Page 3. 

 3. In the Layers palette, set the Opacity percentage for each layer according to the formula: 
Layer Opacity= 100 x 1/(L+1) where L represents the layer’s position in the stack, with the 
layer above the background being 1, the layer above that being 2, etc.  

 
 Optional: Create Layer from layers below by holding down the Alt/Option + Shift + 

Control/Command Keys + E.   
 
Layer > Layer Properties > Name as Noise Corrected using Image Averaging. 
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Noise Correction: Image Size Method  
  

1. Image > Duplicate.   Name image as desired. 
 

 
2. Image > Image Size.  

 In Image Size dialog box: 
 
Make sure Resample Image box is checked 
Bicubic Interpolation is chosen in the drop down menu 
In the Pixel Dimensions, select Percent from the drop down menus in Width and Height. 
 
Enter 50% into Width and Height 
 

 
3. Image > Image Size. 

 In Image Size dialog box: 
 
Enter 200% into Width and Height box 
 
Evaluate image by checking for patterns introduced by the method, and by its efficacy in reducing 

noise. 
 
Repeat steps at a different percentage if more or less reduction is believed to be more effective in 

divisions of 25%.  Be sure to restore to original pixel resolution (as done in this step by increasing 
resolution by 200%). 

 
 Optional: Select > All, Edit > Copy, Edit > Paste noise reduced image onto original as a layer. 

 
Or, use Layer > Duplicate Layer method. 

 
 

Noise Correction: DeInterlacing  
  

1. Filter > Video > De-Interlace  
 In DeInterlace dialog box: 

 
Generally you will keep the default settings, but you can choose options to eliminate odd or even 

fields, or create new fields by duplication or interpolation by clicking on these options.  
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Noise Correction: Color Noise (color fringing) 
Color Brightfield Images 
  

2. Layer > Duplicate Layer: Name Layer according to correction method 
 

 In Layers Palette, from drop down list, change Layer Mode to “Color” 
 

 
3. Zoom in to see color fringing and noise clearly  

 
4. Under Filter > Blur > Gaussian Blur  

 In Gaussian Blur dialog box: 
 
Set Radius to a value between 1 and 10 until false color is minimized and color is not too gray. 
 

 Optional: Create Layer from layers below by holding down the Alt/Option + Shift + 
Control/Command Keys + E.   

 
Layer > Layer Properties > Name as Color Noise Corrected 

 
Optional: Levels > New Adjustment Layer > Hue & Saturation 

 In dialog box: 
 
Adjust Saturation slider to restore intensity of color. 
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Tone and Color Correction 
 
 

Tone Correct: Manual Correction 
  

1. Layer > Duplicate Layer: Name Layer according to correction method 
 

2. Levels > New Adjustment  Layer  > Levels.  

 In dialog box: 
 
While holding down Alt/Option key, move Input White Slider to the left until spots/blobs appear in 

significant areas, then back off. This sets the whitest part of the image to just below max value. 
 
While holding down Alt/Option key, move Input Black slider to the left until a spots/blobs appear in 

significant areas, then back off. This sets the darkest part of the image to just below max value. 
 
If spots/blobs appear immediately, leave sliders at beginning position. 
 
Optional (Brightfield only):  Type in value into Output white slider between 240 and 250 to 

make whitest areas (generally non-specimen areas) slightly grayer than white of computer 
screen or of paper (when printed). 

 
 
 

Tone Correct: Linear Matching 
Brightfield Images 
  

1. Open reference or target image with desired tonal distribution. 
 

 2. Click on Histogram tab to reveal Histogram Palette.  If statistics don’t show, click on upper 
right arrowhead and select Show Statistics from drop down list. 

 
In Photoshop 6 & 7, under Image > Histogram to show Histogram palette. 
 
3. Record Mean value from statistics area. 

  
4. Open image to match to the reference image histogram.* 
 
*Note: This image was likely taken at an exposure or light level that created a slightly darker or lighter 

image than the reference image. 
 

 
5. Image > Adjustments > Brightness/Contrast 

 In dialog box: 
 
If “Use Legacy” box exists, check the box. 
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Adjust Brightness while keeping an eye on Histogram Mean values.  Adjust until Mean value is at same 
integer as the reference image. 

 
If using Photoshop 6 or 7, adjust by eye to visually match reference image, then check the Histogram 

(Image > Histogram).  If integer value doesn’t match, Edit > Undo and start over again using a 
different estimated value.  This will be empirically set. 
 
 

Tone Correct: Equalize 
  

1. Layer > Duplicate Layer: Name Layer according to correction method 
 

 
2. Image > Adjustments  > Equalize.  

  
Optional: If desired, adjust amount of equalization by adjusting Opacity in the Layers Palette, 

and setting by eye. 
 
 

Tone Correct: Gamma Correct 
  

1. Layer > Duplicate Layer: Name Layer according to correction method 
 

2. Layer > New Adjustment Layer > Levels  

 In dialog box: 
 
Adjust middle slider by eye until hidden features are revealed.* 
 
*Note: Be sure to report any gamma adjustments in publication. 

 Optional: Create Layer from layers below by holding down the Alt/Option + Shift + 
Control/Command Keys + E.   

 
Layer > Layer Properties > Name as Gamma Corrected 
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Tone & Color Correct: White Eyedropper Method 
Color Brightfield 
  

1. Layer > Duplicate Layer: Name Layer according to correction method 
 

 
2. Layer > New Adjustment Layer > Levels  

 In dialog box: 
 
Click on White Eyedropper Tool  
Click on brightest part of image in non-specimen, white area 
Click on non-specimen, progressively darker areas if colors did not correct at first try until successful. 
 
Move Black slider to right while holding down Alt/Option key until spots/blobs appear, and then back off 

until they disappear in significant areas. 
 
If spots/blobs appear immediately, leave sliders at beginning position. 
 
Optional: Type in value into Output white slider between 240 and 250 to make whitest areas 

(generally non-specimen areas) slightly grayer than white of computer screen or of paper 
(when printed).  

 
If the same correction is applied to more than one image, Save the correction by clicking Save 

button (Photoshop 6 – CS3).  Name the correction.  Then, for other images, click the Load 
button and the same correction will be applied. 

 
 Optional: Create Layer from layers below by holding down the Alt/Option + Shift + 

Control/Command Keys + E.   
 
Layer > Layer Properties > Name as Gamma Corrected 
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Tone & Color Correct: Color Match (Histogram Match) 
Brightfield 
  

If the image is grayscale, make RGB Color (Image > Mode > RGB Color). 
 

 1. Open the reference or target “perfect” image 
 
2. Open the image that requires color matching 

 
3. Layer > Duplicate Layer: Name Layer according to correction method 

 4. Select Image > Adjustments > Match Color. Choose the target image as the Source.  
 
If wishing to match color to other images without leaving the target image open, click on “Save 

Statistics” button and name “statistics” file.   Apply to related images by clicking “Load Statistics” 
button and then finding the named statistics file. 

 
 In dialog box: 

 
In the Source: drop down list, choose the target image. 
 
If desired, click Save Statistics button and name.  Apply to other images by clicking Load Statistics and 

choosing named “statistic” file. 
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Visualization 
 
 

Visualization: Pseudocolor 
 

1. Layer > Duplicate Layer: Name Layer according to correction method 

  
 
ADDITIONAL PROCEDURE:  If no grayscale gradient exists below the image as a 

reference, and you wish to add a gradient: 
 
A. Image > Image Size.  In dialog box, write down Width in pixels from top of Image Size 

box (set Width in pixels from Width drop down list, if necessary) 
 
B. Open grayscale gradient named “gradient_0-255.tif” 
 
C. Image > Image Size: Make sure Resample is checked at bottom of Image Size box. Type 

in width you had written down into the Width box.  
 
D. Select all (Select > All), Copy (Edit > Copy) and Close (File > Close) the gradient image. 

Don’t save.  
 
E. Select the image to be pseudocolored. Add room for the gradient by selecting Image > 

Canvas Size and adding to the height (Canvas size uses the Background Color when 
adding to existing space: be sure background color is white at bottom of toolbar). Click 
on the arrows in the 3 X 3 grid to change where white space is added.  

 
F. Edit > Paste the gradient on the pseudocolored image.  
 
G. Using Move tool, hold down Shift key and move gradient to bottom of the image. Leave 
no white space between image and gradient. 
 

  
 2. Choose Image > Mode > Indexed Color after checking the following criteria:  

 
If image is in 16-bits/channel it must be converted to 8-bits/channel first (under Image > Mode > 8-

bits/channel), then to Indexed Color.  
 
If Image is a grayscale image in RGB Color, it must be converted to grayscale first (under Image > 

Mode > Grayscale), then to Indexed Color.  
 3. Image > Mode > Color Table  
 In Color Table dialog box: 

 
Click the “Table” drop down menu, and select Spectrum. 
If desired, color values can be reassigned by clicking and dragging on the colors in the table. 2 dialog 

boxes appear for the first and last colors in the spectrum; all values in between are automatically 
selected.  

 
4. Image > Mode > RGB Color 
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Visualization: Edit Color Table In Image 
  

Layer > New Adjustment Layer > Hue/Saturation 
 

 In Hue/Saturation dialog box: 
 
Adjust Hue slider until desired colors appear. 
If desired, adjust Saturation slider to reduce color intensity 
 
Individual colors may be chosen and adjusted by clicking Edit drop down list and choosing colors one by 

one.  
 

 Optional: Create Layer from layers below by holding down the Alt/Option + Shift + 
Control/Command Keys + E.   

 
Layer > Layer Properties > Name as desired. 

 
 

Visualization: Reduce Range of Grays or Colors (Posterize) 
  

1. Layer > Duplicate Layer: Name Layer according to correction method 
 

 2. Select Image > Adjustments > Posterize 
 
Iteratively change the numeric value until satisfied. Click OK  
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Visualization: Co-Existence 
Fluorescence 
 1. Open image that will be colorized green: it should be a grayscale image.  Decolorize, if 

necessary, according to directions given earlier in the Convert Images section. 
 If necessary, convert mode to RGB Color (Image > Mode > RGB Color)  
 2.  In the toolbar, click and hold the Eyedropper tool and select the Color Sampler tool from the 

drop down.  
 
In the Color Sampler submenu, click the Sample Size drop down menu, and choose 5x5 Average.  
Click on 2 -4 cell or tissue points where the brightest possible labeling exists for what is considered to 

be non-labeled areas.* 
Look in the Info palette, and choose the brightest of the sampled positions as the cutoff point for non-

labeled areas. 
*Note that spectral unmixing or deconvolution techniques may result in objectively defined labeled and 

non-labeled areas. 
 

 3. Image > Adjustments > Threshold 

 In Threshold dialog box: 
Type in max value from sampler points to the Threshold Level box.  

 4. Select > Color Range.  
 In Color Range dialog box: 

Click the drop down menu for Sampled Colors, and choose Highlights.  
 5.  Edit > Fill. 

 In Fill dialog box: 
Click “Use” drop down menu and select Color. Set the G channel value to 255 and the R and B values 

to 0. Click OK. 
 6. Select > Deselect: to turn off active selection. 
 7. Repeat Steps 1 through 4 above for the image that will be colorized red. 
 8.  Edit > Fill. 
 In Fill dialog box: 

Click “Use” drop down menu and select Color. Set the G channel value to 0 and the R value to 255, the 
B value  to 0. Click OK. 

 9. Select > Deselect: to turn off active selection. 

 Select > All, Edit > Copy, File (Photoshop on Mac) > Close, Edit > Paste 
Or, use Layer > Duplicate Layer method. 

 10. In Layers Palette, click Layer Mode drop down and choose “Screen” for the red layer. 

 Optional: Create Layer from layers below by holding down the Alt/Option + Shift + 
Control/Command Keys + E.   

 
Layer > Layer Properties > Name as desired. 
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Visualization: CoExistence, Find Areas 
Fluorescence 
 1. Be sure image created in previous method is open with a red, green and merged layer (red, 

green and yellow). 
 

If necessary: Edit > Preferences > Units & Rulers and set Rulers to “Pixels.” 

 2.  Click on Histogram tab to reveal Histogram Palette.  If statistics don’t show, click on upper 
right arrowhead and select Show Statistics from drop down list. 

 
In Photoshop 6 & 7, under Image > Histogram to show Histogram palette when necessary. 

 
3. In Layers palette, click on top layer with yellow areas. 

 4.  Select > Color Range.  
 

 In Color Range dialog box: 
 
Click the drop down menu for Sampled Colors, and choose Yellows.  
 

 5. Write down value shown for Pixels in Histogram.  This would be reported as Pixels Squared. 
 
In Photoshop 6 & 7, under Image > Histogram to show Histogram palette 

 
6. Select > Deselect: to turn off active selection. 

 7.  In Layers palette, click eye icon to turn merged (top) layer off. 
 
8.  Click on “red” image to highlight. 

 9.  Repeat Steps 4 – 6 for the red image, except that the color red is chosen for Sampled Colors 
in step 4. 

 10. In Layers palette, click eye icon to turn “red” layer off. 
 
11. Click on “green” image to highlight. 

 12. Repeat Steps 4 – 6 for the red image, except that the color green is chosen for Sampled 
Colors in step 4. 
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Visualization: CoExistence, Save Channels 
Fluorescence 
 Be sure image created in previous method is open with a red, green and merged layer (red, 

green and yellow). 
 1. In Layers palette, click eye icon on top layer. 
 2. File (Photoshop on Mac) > Save As 
 In Save As dialog box: 

 
Save image in the Tiff format.  
In CS3 – CS6, etc., be sure that “Layers” is unchecked. 
Name as desired. 
 

 3. Click eye icon of top layer to turn off, and click eye icon of 2nd layer (red image layer) to reveal 
it.  Repeat step 2. 

 4. Click eye icon of red image layer to turn off, and click eye icon of green image layer to reveal it 
(if necessary).  Repeat step 2. 
 
 

Visualization: Colorize 
Fluorescence 

1. Image > Mode > RGB Color.  

2. Image > Adjustments > Levels.  

In Levels dialog box: 
from the Channels dropdown menu, select each channel in turn and adjust the white Output slider (bottom of 

window slider) according to the following chart:  
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Visualization: Merge with Corrected Images 
Fluorescence 
(Photoshop CS3 – CS6, etc) 
 

1. File (Photoshop on Mac) > Script > Load File into Stack 

 In dialog box: 
 

Click “Use” drop down list (if necessary) to choose Folder (if in a folder)  
Click Browse button to find your images 
UNcheck “Create Smart Object...”* 

 
 If a DIC, Nomarski, Phase, etc. image comprises the merged layers, In Layers Palette, drag this layer 

to the top. 
 
Use the Opacity slider to set so that topography is shown, but contrast remains (non-specimen background 

appears dark).  
 2. In Layers Palette: 

 
Click on next layer down to highlight. 
 
Click Layer Mode drop down list. 
 
Choose “Lighten” from the list (or “Screen” if channels are colorized red, green and blue). 

 
 3. Repeat Steps above for other layers, except for the bottom layer, which stays at “Normal” for the 

Layer mode. 

 
Blue Colorized Images 

 1. If a blue colorized layer comprises the merged group, click on that layer in the Layers Palette to 
highlight. 

 2. Click on eye icons in the Layers Palette for all other layers above the blue image layer to turn these 
off. 

 3. Image > Adjustments > Hue/Saturation 

 In Hue/Saturation dialog box: 
 
Type -30 into the Hue box to make the blue color closer to cyan so that the image displays brighter on the 

screen. 
 

 
4. Re-activate Layers that have been turned off by clicking on the eye icon area. 
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Visualization: Merge with Corrected Images 
Fluorescence 
(Photoshop 6 – CS2) 
 

1. Open the colorized image to be used as the base image. 

 
2. Choose Image > Duplicate. Close the original without saving.  

 
3. Open the next image (channel 2). 

 4. Select all (Select > All), Copy (Edit > Copy) and Close (File > Close) and Paste (Edit > Paste)  
 
Or... use Layer > Duplicate Layers method, and then close the “channel 2” image. 

 5. Repeat steps 3 and 4 for any other image you wish to merge.  

 If a DIC, Nomarski, Phase, etc. image comprises the merged layers, In Layers Palette, drag this layer to the 
top. 

 
Use the Opacity slider to set so that topography is shown, but contrast remains (non-specimen background 

appears dark). 
 In Layers Palette: 

 
Click on topmost, non-DIC layer to highlight. 
 
Click Layer Mode drop down list. 
 
Choose “Lighten” from the list (or “Screen” if channels are colorized red, green and blue). 

 
 6. Repeat Steps above for other layers, except for the bottom layer, which stays at “Normal” for the 

Layer mode. 

 Blue Colorized Images 

 1. If a blue colorized layer comprises the merged group, click on that layer in the Layers Palette to 
highlight. 

 2. Click on eye icons in the Layers Palette for all other layers above the blue image layer to turn these 
off. 

 3. Image > Adjustments > Hue/Saturation 
 In Hue/Saturation dialog box: 

 
Type – (minus) 30 into the Hue box to make the blue color closer to cyan so that the image displays brighter 

on the screen. 
 

 4. Re-activate Layers that have been turned off by clicking on the eye icon area. 
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Visualization: Merge with UNcorrected Images 
Fluorescence 

 1. Follow steps shown for merging with corrected images for your version of Photoshop.  

  
2. In Layers Palette 
 
Click on layer that needs correction. 
 
Click on eye icons in the Layers Palette for all other layers above that layer to turn these off. 
 

 3. Image > Adjustments > Levels.*  
 
Or... Layer > New Adjustment Layer > Levels 

 In Levels dialog box**: 
 
While holding down Alt/Option key, move Input White Slider to the left until spots/blobs appear in significant 

areas, then back off. This sets the whitest part of the image to just below max value. 
 
While holding down Alt/Option key, move Input Black slider to the left until a spots/blobs appear in significant 

areas, then back off. This sets the darkest part of the image to just below max value. 
 
If spots/blobs appear immediately, leave sliders at beginning position. 
 

 
5. Repeat steps 2 & 3 for other layers that need tonal correction. 

 
6. In Layers Palette, click on eye icons to turn all layers back on. 

 If an adjustment layer was made for Levels adjustment, combine layers below using Alt/Option + 
Shift + Control/Command Keys + E.   

 
Layer > Layer Properties > Name as desired. 
 

In Layers Palette: Choose “Lighten” from the Layers Mode list (or “Screen” if channels are 
colorized red, green and blue). 

 
Click on eye icons of adjustment layer and layer below that to turn off: only the combined layers are 

used for merging. 
 

 ** Note:  If image does not adequately reveal hidden features, do NOT increase brightness to overexpose 
brightest features and remove details.  Instead, use a sharpening filter on a duplicated layer.  Remove the 
sharpened layer when publishing if the publication prohibits sharpening in the author’s guidelines.  Report 
sharpening in publications that do not prohibit its use. 

 
* Note: For step 4, a separate adjustment layer may or may not be made, depending on your choice.  If using 

the manual levels adjustment method, the tonal correction method provides an objective means for setting 
brightness and contrast, and should, therefore, be repeatable within an acceptable standard deviation. 

 
 
 



38 

To Output 
 

Output: Saving Images 
 

1. File (Photoshop on Mac) > Save As  

 In Save As dialog box: 
 

• Save as TIFF for publication or for quantitation. 
• Save as JPEG for posters; insertion into Word, Powerpoint, and other programs. 
• Save as PNG for quantitation, and when no lossy compression is wanted. 

 
If saving in the TIFF format, be sure to Uncheck Layers 
If saving in the JPEG format, be sure to use as little compression as possible: choose 12 for 

compression that cannot be detected by eye. 
If saving as a PNG file, note that image metadata will not be kept with the image. 

 
MOVIES: File (Photoshop on Mac) > Export > Render Video as AVI (Cinepak compression, when 

compressed) or MOV (Sorenson compression, when compressed) for legacy formats that will open 
universally on a PC for AVI and a MAC for MOV.  MPEG-1 is also a universal playback format. 

 
WEB:  Save as GIF or JPEG.  If making a GIF animation, File (Photoshop on Mac) > Save for Web and 

Devices for CS3 and Post CS3 versions.   
 

For Pre-CS3 versions, in Image Ready, File (Photoshop on Mac) > Save Optimized As... 
 
 

Output: Calibrate for Scale Bar 
 1. Open image of calibration standard.  
 2. Make sure to Zoom in to 100% or greater 
 3. Edit > Preferences > Units and Rulers, click drop down to select Pixels, if necessary. 
 4. Click on eyedropper tool location in the toolbar: find the Ruler Tool. 
 5. Click and drag with Ruler tool WHILE HOLDING DOWN SHIFT KEY on the calibration standard 

by starting at the right side of a line that makes up one side of an square or marking, and 
ending at the left side of a line; rather than attempt to go from the center of a line to the center 
of a line. 

 6. Check in the Info box for the spacing in pixels, show a “L:” or Length. 
This is the amount in pixels for the unit of measurement shown by the calibration standard (e.g., if the 

ruler line spans 25 microns, then the Length reading would be the pixels/25 microns).   
The pixels per micron (or other unit of measurement) can be calculated from the result above.   
 
NOTE THAT MEASUREMENTS MUST BE DONE FOR EVERY OBJECTIVE MAGNIFICATION IN 

LIGHT MICROSCOPY! 
 7. Repeat steps above to measure the vertical distance.  If the measurement is within 2% of the 

first measurement to allow for error when drawing the line, then pixels are square. 
If not, then pixels are stretched in the horizontal or vertical dimension.  This MUST be taken into 

account when measuring areas, lengths or widths. 
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Output: Make Scale Bar 
 1. Open original image that has not been re-sized* 

Note that if your image is a .BMP format, you likely took a picture of the screen.  Because the image 
can be projected at different sizes on the screen, and because any scale bar measurements 
provided by the manufacturer  use the captured image, these cannot be used with a scale bar. 

 2. Edit > Preferences > Units and Rulers, click drop down to select Pixels, if necessary. 
In the submenu, type in the Weight (Width) of between 6 and 12 as a starting point. 
If arrows were previously created, click on the down arrow next to the “blob” and Uncheck 

arrowheads. 
 4. At bottom of toolbar, click on White/’Black boxes to make the foreground/background colors 

white and black.  
Click the curved double-sided arrow icon to switch the foreground to white, if a white scale bar is 

desired.  Otherwise, leave black as the foreground. 

 5. Click and drag with Line tool WHILE HOLDING DOWN SHIFT KEY on the image while keeping 
an eye on the “L” (Length) in the Info Palette. 

 
Stop drawing when desired length is reached.* 
 
*Note that it may be difficult to arrive at the desired length unless first zooming in. 

 If the width of the scale bar is too thin or thick, Edit > Undo, and then repeat steps after typing in 
a different Weight in the submenu. 

 Create Text for Scale Bar 

 6. Click on Text tool in Toolbar 
In Submenu: Set the Font to Arial or Helvetica (sans-serif fonts) 

 7. Click on image and note the height of the blinking line: if height is too great or small, change 
the font size until the height looks correct. 

 8. Type in numeric value and unit of measurement. 
 
9. By moving Text tool outside the text area, it becomes a move tool.  Move the text into desired 

position above the scale bar. 
If unit of measurement is microns, type 2 “m” characters, then, when finished, highlight the 1st “m” and 

change the font to Symbol.  Increase the font size by 1 or 2 points. 
 

 10. In Layers Palette: 
Link the scale bar layer and the text layer with the link icon: 
In more recent versions, highlight both layers by clicking on them while holding down the Shift key 

then clicking on the link icon at the bottom of the Layers Palette 
In earlier versions, click in empty area next to layer you’d like to link, and a link icon appears. 

 11. Click on Move tool and move both the scale bar and Text into place. 
 12. Save as a Photoshop file to preserve layers.   

Save as a TIFF for publication and JPEG for Microsoft products to pin the scale bar on the image 
when re-sizing for publication resolutions or in other software. 

 
Note that re-sized images in Photoshop will also re-scale the scale bar.  
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Output: Scale Dimensions for Poster, Powerpoint, Acrobat, etc. 
 

Image > Image Size 

 In Image Size dialog box: 
 

Uncheck Resample Image box. 
Set the more important of the dimensions: width or height.* 
Determine if resolution in dots per inch are greater than 150. 
 
If resolution is lower than 150, then click Resample box and re-type values.  
 
If resolution is higher than 150, then click OK.  Image will retain these dimensions when placed in 

other software. 
 
* The width of a Powerpoint slide is 10 inches wide by 7.5 inches height.  Keep this in mind when 

outputting to a Powerpoint slide. 
 
 

Output: Scale Dimensions and Resolution for Publication 
 

Image > Image Size 

 In Image Size dialog box: 
 

Uncheck Resample Image box. 
Set the more important of the dimensions: width or height.* 
Determine if resolution in dots per inch are at publication guidelines, typically 300 for images. 
 
If resolution in dots per inch is near 300, change the dimensions until a reading of 300 dots per inch 

shows.  Click OK and send image or figure for publication. 
 
If resolution in dots per inch exceeds 300 by a significant amount, click Resample and re-enter Width 

and Height with publication resolution. 
 
If resolution in dots per inch is significantly less than 300 and the reproduction size is unacceptable 

when at 300, then Resample as above, but check guidelines to see if “upsampling” follows their 
guidelines. 
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Output: Sharpening with the High Pass Method 
Brightfield 
 

1. Layer > Duplicate Layer: Name Layer according to correction method 

 
2. Filter > Other > High Pass  

 In High Pass dialog box: 
 
Adjust the radius empirically based on the nature of the image. Start at 1 and move the slider until the 

edges appear. Continue until darkness at the edges increases. Most images will reach this point 
between 1.5 and 6 pixels 

 
3. In the Layers palette, click the blend mode drop down menu and select Hard Light 

 
If image is a color image: Image > Adjustments > Desaturate 

 
If greater sharpening is needed, duplicate the layer: Layer > Duplicate Layer 

 Optional: Create Layer from layers below by holding down the Alt/Option + Shift + 
Control/Command Keys + E.   

 
Layer > Layer Properties > Name as desired. 

 
 

Output: Sharpening with Unsharp Mask 
Brightfield Grayscale & Fluorescence 
 1. Layer > Duplicate Layer: Name Layer according to correction method 
 Zoom in to at least 200%!  Move image to area where brightest features appear. 
 2. Filter > Sharpen > Unsharp Mask  
 In Unsharp Mask dialog box: 

 
Brightfield Grayscale: Start with a Radius of 1.5 pixels. Then increase the Amount until the image 

appears correct visually. Experiment by increasing Radius in increments of 1 while decreasing the 
Amount at the same time. Brightfield images are often left at a Radius of1.5 to 3.0 pixels, depending 
on the effect.  

Fluorescence: the Radius is often set high, up to 6 to increase radius at borders: the amount is lowered 
so that sharpening does not look artificial.   

Do not sharpen to the point at which brightest areas lose details.  Be sure to move to a part of the image 
where the brightest features appear. 

 Zoom out.  The image will not appear as sharp, but do not sharpen further. 

 Optional: Create Layer from layers below by holding down the Alt/Option + Shift + 
Control/Command Keys + E.   

 
Layer > Layer Properties > Name as desired. 
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Actions: Making Actions 
 1. Rehearse steps you would like to take to correct an image, and then apply to other images. 

 2. In Actions Palette: 
 

Click on arrowhead at top, right for drop down list. 
Select “New Set” (if you have not already created a set)*  Name the Set. 
Select “New Action.”  Name the action. 
 
All steps are now being recorded.  

 3. If applying action to other images, be sure to include two steps: 
 
File (Photoshop on Mac) > Save As.  Save as desired format to a folder you should create. 
 
File (Photoshop on Mac) > Close 

 4. When finished with steps, click the black square button at the bottom of the Action Palette. 

 If You Made a Mistake While Recording 
 1. In Actions Palette 

 
Click the black square button at the bottom of the Action Palette. 

 2. Edit > Undo 

 3. In Actions Palette 
 
Click on the step that was included, and from the drop down choose Delete. 
Click on the round, red button to start recording and continue. 

 
 

Actions: Adding to Actions 
 In Actions Palette: 

 
Click on the step that precedes the step you’d like to add. 
Click on the round, red button to start recording. 
Perform additional step procedure 
When finished with step, click the black square button at the bottom of the Action Palette. 

 If position of step is not correct in Actions Palette, click to highlight and drag into place. 

Actions: Editing Actions and Adding Comments 
  

In Actions Palette: 
 
To Remove Step:  Click on the step that was included, and from the drop down choose Delete. 
 
To add Comment:  Click on arrowhead at top, right for drop down list and select “Insert Stop.” 
Type in message. 
Check the “Continue” box if comment does not appear at the end of the steps. 
If position of comment field is not in the right place, click to highlight and drag into place. 
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Actions: Applying Actions to Other Images (Batch) 
 

1. File (Photoshop on Mac) > Automate, choose Batch 

 In Batch dialog box: 
 
Be sure the Set and Action are correct. 
 
Source:  
Choose Folder from drop down list (unless files are opened in Photoshop, then choose Opened Files) 
Click Choose to find the folder which contains files to which you wish to apply action (if folder was 

chosen). 
If you included an Open step, click on “Override Action “Open” Commands” 
 
Destination: 
Choose Folder from drop down list  
Click Choose button to select the destination folder (should have been created in a different folder than 

the original images)* 
Check “Override Action ‘Save As’ Commands” and ignore warning. 
Click OK 
 
*Note: if you tested the action on other images and saved to the destination folder, it’s best if these are 

removed before starting the Batch operation. 
 

 Create Droplet 

  
If it’s easier to drag image files into an icon on the desktop, create a Droplet: 
 
File (Photoshop on Mac) > Automate > Create Droplet 
 

 In Droplet* dialog box: 
 
Choose location for droplet with top Choose button 
Be sure the Set and Action are correct 
If you included an Open step, click on “Override Action “Open” Commands” 
 
Click 2nd Choose Button to determine a destination 
Check “Override Action ‘Save As’ Commands” and ignore warning. 
Click OK 
 
 
*Note: A droplet is an “executable” file.  You can drag files into the droplet, and then Photoshop will 

open and perform the action steps.  For a droplet, it is sometimes best NOT to save, in the event that 
images should be examined and saved as a different filename.  In that case, choose None from the 
drop down list for the Destination and remove Save As and Close steps from the action. 
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ADDENDUM 
 

HOW TO SHOW FILE EXTENSIONS ON WINDOWS: 
 1. Open Windows Explorer window by selecting My Computer in the Start menu. 

 XP: Click “Tools” tab, choose “Folder Options” to get window like that on the right. 
Windows 7: Click “Organize” and select “Folder and Search Options” from the drop down list.  

 Click “View” tab and UNcheck “Hide extensions for known file types.” 

 Click “Apply to All Folders” 
 
 

 
 
HOW TO SHOW EXTENSIONS ON MAC OSX: 
 1. Click on Desktop to reveal Finder 

 2. Select “Preferences” from Finder menu drop down list 

 3. Click “Advanced” icon and check “Show all file extensions.” 
 

It will be applied to all folders 
 
 



 

 
 
 
TO UNZIP FILES/FOLDERS 
 Windows:  Double-click on zipped file with “.zip” at the end. 

                  A window should automatically open* 
 

Select “Extract” from the menu or from icons at top and choose where you would like 
to keep the files/folder.  You will be able to access files at that location. 
 
* If a program does not automatically open, you will need to download a program that 
will “unzip.”  Enter “download Jzip” into Google and download/install this program.  
Once installed, this program will open when double-clicking on zipped file/folder. 

 Mac OSX:  Simply double-click on the zipped file/folder.  Then double-click on files within folders 
to access them. 

TO ZIP FILES/FOLDERS 
 Windows:  Right click on file or folder, and then select “Send To” > “Compressed” 

 
A .zip file or folder will appear in the same location. 

 Mac OSX:  Right-click (or Ctrl-click) files you want to compress and choose Compress > 
Filename.  The newly compressed files carry the .zip extension.  

 
The archive is created in the same location as the original file and is named originalfilename.zip 

You can also choose File→Compress. If you compress a lot of files at once, the 
archive takes the name Archive.zip.  



 
HOW TO SAVE A SCREEN SHOT 

 Windows Operating System: Press PrintScn button (could also be “Print Screen” or some variant). 
  
In Photoshop: File (or Photoshop on Mac) > New.   
Edit > Paste file into “New” window. 
Crop with the Crop Tool, if necessary. 

 Mac OSX:  Hold down Command + Control + Shift + 3*   
 
In Photoshop: File (or Photoshop on Mac) > New.   
Edit > Paste file into “New” window. 

Crop with the Crop Tool, if necessary. 
 
* Alternatively, Hold down Command + Shift + 3 
  Saves image to the desktop with a name that is provided to you. 
 

 
 
FIND YOUR VERSION OF PHOTOSHOP 
 In Photoshop:  Help > About Photoshop 
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